Planet
navi homePPSaboutscreenshotsdownloaddevelopmentforum

Opened 10 years ago

Closed 10 years ago

#371 closed task (invalid)

Loadscreen for Levels

Reported by: dafrick Owned by: nobody
Priority: minor Milestone: Version 0.1 Codename: Arcturus
Component: GUI Version: 0.0.4
Keywords: PPS Cc:
Referenced By: References:

Description

Currently, when a level is loaded, you basically have to wait until it is loaded and you are neither informed, that it is actually loading nor whether it is making any progress.

Think of a neat way to both keep the player informed about the loading of the level, as well provide some eye candy to the player.

Change History (2)

comment:1 Changed 10 years ago by rgrieder

Closed: duplicate of #265

comment:2 Changed 10 years ago by rgrieder

  • Resolution set to invalid
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.