Planet
navi homePPSaboutscreenshotsdownloaddevelopmentforum

ArchLinux

Building

The easiest way to install Orxonox on ArchLinux is using yaourt.

yaourt -S orxonox-svn

Troubleshooting

Autocompletion in ingameconsole doesn't work

Orxonox needs Tcl-8.5.2 to work correcly right now. You can download the Makepkg file from the official SVN repository.

Compile failed, xxx needs fPIC flag

Enet may need to rebuild using fPIC flag. Add -fPIC to the CFLAGS variable in /etc/makepkg.conf and rebuild the package. You can find the PKGBUILD in aur: http://aur.archlinux.org/packages.php?ID=8842

Last modified 2 years ago Last modified on Apr 9, 2017, 5:58:58 PM