Planet
navi homePPSaboutscreenshotsdownloaddevelopmentforum

Changeset 8473


Ignore:
Timestamp:
May 12, 2011, 11:16:21 PM (9 years ago)
Author:
rgrieder
Message:

Corrected library version requirements.

File:
1 edited

Legend:

Unmodified
Added
Removed
  • code/trunk/INSTALL

    r8351 r8473  
    1010
    1111OGRE 3D Graphics Engine          1.6 - 1.7
    12 CEGUI (Crazy Eddie's GUI System) 0.6
    13 Boost libraries                  1.35 -
    14 Lua (scripting language)         5.0 - 5.1
     12CEGUI (Crazy Eddie's GUI System) 0.6 - 0.7
     13Boost libraries                  1.40 -
     14Lua (scripting language)         5.1
    1515Tcl (shell script language)      8.4 - 8.5
    1616OpenAL (audio)                   (no version requirements specified yet)
Note: See TracChangeset for help on using the changeset viewer.