Planet
navi homePPSaboutscreenshotsdownloaddevelopmentforum

Changes between Version 94 and Version 95 of dev/LinuxUbuntu


Ignore:
Timestamp:
Apr 26, 2014, 5:28:07 PM (7 years ago)
Author:
bknecht
Comment:

Legend:

Unmodified
Added
Removed
Modified
  • dev/LinuxUbuntu

    v94 v95  
    2121|| - || Saucy Salamander (13.10) || r9764 || [wiki:BenjaminKnecht Benjamin Knecht] || 11.11.2013 || success || Nvidia 304.88 ||
    2222|| Lenovo T430 || Saucy Salamander (13.10) || r9934 || [wiki:Jo Johannes Ritz] || 22.12.2013 || success || - ||
     23|| - || Trusty Thar (14.04) || r10041 || [wiki:BenjaminKnecht Benjamin Knecht] || 26.04.2014 || success || Nvidia 331.38 ||
    2324
    2425== Dependencies ==
     
    2627To install all tools and libraries Orxonox needs, use the following command
    2728{{{
    28 $ sudo apt-get install build-essential cmake libogre-dev libenet-dev \
     29$ sudo apt-get install build-essential cmake libogre-1.8-dev libenet-dev \
    2930libvorbis-dev libalut-dev libcegui-mk2-dev tcl-dev libboost-date-time-dev \
    3031libboost-filesystem-dev libboost-thread-dev liblua5.1-0-dev subversion libtolua-dev libtolua++5.1-dev
    3132}}}
    3233
    33 In '''Ubuntu 13.10''' make sure to use `libogre-1.8-dev` instead of `libogre-dev` otherwise you need old versions of the Boost library. When using OGRE 1.8 be sure to apply the bug fix below.
     34On '''older versions''' of Ubuntu (12.10 and below) you have to use an older version of the Ogre library as version 1.8 didn't exist back then. Simply use {{{libogre-dev}}} instead of {{{libogre-1.8-dev}}} when entering the command above.
    3435
    3536== Ubuntu 12.04 - Workaround ==