Planet
navi homePPSaboutscreenshotsdownloaddevelopmentforum

Changeset 7248


Ignore:
Timestamp:
Aug 29, 2010, 12:05:31 PM (10 years ago)
Author:
rgrieder
Message:

Added more specific version requirements for the libraries.

File:
1 edited

Legend:

Unmodified
Added
Removed
  • code/trunk/INSTALL

    r6438 r7248  
    99(for windows there are already precompiled packages on the website)
    1010
    11 OGRE 3D Graphics Engine          1.4 (1.6 not yet supported)
    12 CEGUI (Crazy Eddie's GUI System) 0.5
    13 Boost libraries                  1.35
    14 ENet (Network library)           1.1
    15 Lua (scripting language)         5.0 or 5.1
    16 Tcl (shell script language)      8.4 or 8.5
     11OGRE 3D Graphics Engine          1.4 - 1.7
     12CEGUI (Crazy Eddie's GUI System) 0.5 - 0.6
     13Boost libraries                  1.35 -
     14ENet (Network library)           1.1 - 1.2
     15Lua (scripting language)         5.0 - 5.1
     16Tcl (shell script language)      8.4 - 8.5
    1717OpenAL (audio)                   (no version requirements specified yet)
    1818ALUT (audio)                     (no version requirements specified yet)
Note: See TracChangeset for help on using the changeset viewer.